Username:
Password: Forgot?
Register
-/+
Shoutbox - History
Bibby : #MakeJaxboardsGreatAgain
Sean : Always good to know how many of you still use Jaxboards - thanks for texting me about the domain expiration. I've renewed it and updated the email address so that it won't happen again. :)
Jimmy : is anyone else posting here in 2016? I am
Bryan : WOOO!
Kesha : always impressed by jaxboards loyal fanbase
Bibby : JaxBoards4ever
JJstorm : NEVER!!! LIVE JB LIVE! Doctor!!!
Thomas : rip jaxboards
Mario_Man : not till i pull the plug, anyway
Mario_Man : we will never die
1
 
Undefined issue
Avatar
Posts: 5
Status: Offline
Group: Member
Member: #259
Quote
I'm not other user have this problem but I'm using a custom skin I built in my forums and everytime when I use text formatting button above the text editor, I got undefined. Is there a way to fix that?
Rate: Awesome!SadUmm....Surprising!Useful! (List)
^ Top
Avatar
boss.
Posts: 1130
Status: Offline
Group: Admin
Member: #1
Quote
What are the steps to recreate this issue? Are you in the WYSIWYG mode or text mode, and what formatting button causes the undefined?

Thanks supernova
Rate: Awesome!SadUmm....Surprising!Useful! (List)
^ Top
Avatar
boss.
Posts: 1130
Status: Offline
Group: Admin
Member: #1
Quote
Did a little investigating and playing around with the WYSIWYG, and I was able to get it to spit "undefined" into the post content area by changing it to text mode and trying to set the color of some text. I have corrected this issue.

Please let me know if your issue is resolved or if you have any further issues.
Rate: Awesome!SadUmm....Surprising!Useful! (List)
^ Top
Avatar
Posts: 5
Status: Offline
Group: Member
Member: #259
Quote
Dunno, I'm still new to Jaxboards. It happened after I redone the theme and wrapper.
Rate: Awesome!SadUmm....Surprising!Useful! (List)
^ Top
-/+
Users Viewing This Topic
1